작성일자
카테고리 워드프레스/워드프레스 쇼핑몰

워드프레스 플러그인은 수시로 업데이트 되는데 새로운 버전으로 업데이트 하면 레이아웃이 엉망이 되는 경우도 발생합니다. 우커머스 2.1 버전은 이전 글에서도 언급했지만 스타일시트를 전면 개정해서 반응형 레이아웃으로 전환했습니다. 그래서 부득이 구버전을 사용해야 하는 경우 해당 플러그인 사이트에서 내려받을 수 있습니다.



현재 버전이 2.1.1인데 구버전은 Developers 탭을 선택하면 있습니다. Other Versions에서 2.0.20을 클릭하면 됩니다. 개발버전은 현재 버전에 버그가 있는 경우 수정을 진행하고 있는 현재버전 보다 높은 버전입니다. 그러니 이 버전은 안정적이지 못합니다.


위 버전은 한글이 제대로 나오지 않으니 아래의 파일을 내려받아 압축을 풀고 설치하세요. 한글 언어 파일이 포함된 우커머스 2.0.20 버전입니다.


woocommerce.zip


또는 이미 설치 했다면 아래의 언어 파일을 내려받아 압축을 풀고 파일들만 아래 그림의 경로에 붙여넣으세요.


languages.zip





언어파일들이 모여 있는 곳입니다.




배송 옵션 우측의 글자가 안보이고 배송옵션 |||||| 처럼 보이는 분은 po 파일을 poedit 프로그램으로 열고 영어로 전환하면 되며 아래의 언어파일을 사용하세요. 그러면 위처럼 영어로 나옵니다.


languages.zip





저작자 표시 비영리 변경 금지
신고
BlogIcon GAHOEDONG 60

와... 정말 감사합니다!! 이렇게 빨리 알려주시다니 ㅠㅠ
어제 분명 워드프레스 플러그인 바로 저 페이지에도 몇번을 들어갔었는데 왜 아래쪽의 other version이 안보였는지 모르겠어요;;
워드프레스 사이트를 만들고는 쇼핑몰을 달고 싶어 혼자 이리저리 애쓰다 이 블로그에 오게 되었어요. 아무래도 공부를 해야할것 같아서 아까 워드프레스 쇼핑몰만들기 책 구매하고 기다리고 있습니다. 앞으로 책 관련 메뉴에 질문 많이 올릴것 같아요 ㅎㅎ 잘 부탁드립니다!! ^^

BlogIcon 베누시안

예전 버전은 항상 그 탭에 있습니다. 급하면 잘 안보이더군요. 언제든 질문 주세요.

이카루스

워드프레스 쇼핑몰만들기 책에 있는 워드프레스 3.7버젼 과 우커머스 2.0.20 버젼으로 다운받아서 설치하려하는데 계속 우커머스가 설치가 않되네요..(수십번 반복 ㅠㅠㅠ)
어떻게 해야될까요?
우커머스 2.0.20 다운받아서 압축해제 후 워드프레스 폴더의 plugin에 복사 후 워드프레스에서 도구 -> 가져오기-> 파일선택(dummy.xml) 업로드 후 클릭했는데 않되네요..
알려주세요...

BlogIcon 베누시안

가져오기 테스트 해보니 잘 됩니다.
http://martian36.tistory.com/1223
위 링크 하단에 첨부 파일을 참고하세요.

티스토리 툴바